Pc Lap Counter

Logiciel de comptage
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  

Share | 
 

 V4.33e with Infared sensors in NINCO track.

View previous topic View next topic Go down 
AuthorMessage
alan



Number of posts : 4
Registration date : 2006-09-23

PostSubject: V4.33e with Infared sensors in NINCO track.   23/9/2006, 19:37

I currently use VRS and would like to replace it with your software, I have downloaded the demo version.

The parallel port monitor program is detecting the change in state of the sensor attached to pin15 (Lane 1) and pin 13 (Lane 2), But the program is not counting the laps as the cars go across the sensor. I can make the program think a lap has been completed by pressing the numeric pad numbers 1 and 2.

I have built an eight lane track using the same sensor and VRS software for a friend and he would like to replace it with your software.

It is a great program and I have adjusted the screen settings for my own needs.

Alan
Back to top Go down
View user profile
guy

avatar

Number of posts : 2046
Localisation : Belgique
Registration date : 2006-01-25

PostSubject: Re: V4.33e with Infared sensors in NINCO track.   23/9/2006, 21:05

Are you sure that the LPT1 interface of Pc Lap Counter is started ?
Your LPT1 adress is 888 (decimal) or other ?
Did you pin 15 to lane 1 and pin 13 to lane 2 in the LPT1 interface of Pc Lap counter ?
Did you have some message in the "message group box" of Pc Lap Counter ?
In your BIOS, parallel port mode is EPP+ECP or other ?
Back to top Go down
View user profile http://www.pclapcounter.be
alan



Number of posts : 4
Registration date : 2006-09-23

PostSubject: Infared sensors   24/9/2006, 20:28

In message box I get,

Interface starting

Check activity on pin 15,laps will be send to lane 1.
Check activity on pin 13,laps will be send to lane 2.

Interface started at (Current Time)

Reading LPT1 at 03bd

I have checked the LPT1 settings in windows and have changed the decimal value to 03bd as this is what windows reports as the address and the port monitor software shows the status of sensors changing when a car passes over the sensor. It is also set to ECP.

Many thanks for your fast response. I am considering upgrading to NINCO Digital once it is available will your fuel management software work with it.

Alan
Back to top Go down
View user profile
guy

avatar

Number of posts : 2046
Localisation : Belgique
Registration date : 2006-01-25

PostSubject: Re: V4.33e with Infared sensors in NINCO track.   24/9/2006, 20:55

Your LPT1 address is 03BD (hexadecimal), so you need to set 957 (decimal) in the LPT1 interface of Pc Lap Counter Exclamation Exclamation Exclamation .

Hope to make Pc Lap counter compatible with NINCO digital, but actualy i don't have any information about the release date and no information of how you can connect it to a PC Crying or Very sad

cheers
Back to top Go down
View user profile http://www.pclapcounter.be
alan



Number of posts : 4
Registration date : 2006-09-23

PostSubject: Infared sensors   24/9/2006, 21:34

Guy

Very quick response,

Sorry to be a pain but looks like parallel port was not set to ECP it is now but port monitor now monitoring port 0379. What is the decimal value for this, its a long time since I needed to convert hex codes into decimal values.

Alan
Back to top Go down
View user profile
guy

avatar

Number of posts : 2046
Localisation : Belgique
Registration date : 2006-01-25

PostSubject: Re: V4.33e with Infared sensors in NINCO track.   24/9/2006, 21:59

379 is a strange adress Exclamation Exclamation , it should be 378 (and maybe you 3BD is in fact 3BC)

You can find the good address here :


So 378 = 888
3BC = 956

cheers


Last edited by on 24/9/2006, 22:10; edited 1 time in total
Back to top Go down
View user profile http://www.pclapcounter.be
alan



Number of posts : 4
Registration date : 2006-09-23

PostSubject: Infared sensors   24/9/2006, 22:01

Guy

Looked it up on the internet found the conversion 0379 is 889 decimal.

Still not recognising the sensor signals tried ticking the boxes for pin 13 and pin15 still not working.

Program recognises the keyboard and seems to work okay But when race finished came up with an error and had to close the program.

Any ideas?

Alan
Back to top Go down
View user profile
guy

avatar

Number of posts : 2046
Localisation : Belgique
Registration date : 2006-01-25

PostSubject: Re: V4.33e with Infared sensors in NINCO track.   24/9/2006, 22:07

alan wrote:
Guy

Looked it up on the internet found the conversion 0379 is 889 decimal.

Still not recognising the sensor signals tried ticking the boxes for pin 13 and pin15 still not working.

Program recognises the keyboard and seems to work okay But when race finished came up with an error and had to close the program.

Any ideas?

Alan
Look my previous topic....379 is a strange address !!! , try 888 (hex 0378)
Back to top Go down
View user profile http://www.pclapcounter.be
Sponsored content




PostSubject: Re: V4.33e with Infared sensors in NINCO track.   

Back to top Go down
 
V4.33e with Infared sensors in NINCO track.
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Keeping track of strokes
» Melissa Breen impatient for track victory
» S14 SR20DET track day at Autobahn South Course Video
» NSWAL - 300m Hunter Track Classic. 29 Jan
» Scalextric track

Permissions in this forum:You cannot reply to topics in this forum
Pc Lap Counter :: Hardware :: Parallel port-
Jump to: