Pc Lap Counter

Logiciel de comptage
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  

Share | 
 

 timing and lap problems

View previous topic View next topic Go down 
AuthorMessage
GOGOJUICE



Number of posts : 6
Registration date : 2012-08-02

PostSubject: timing and lap problems   7/1/2013, 05:01

Hello and here we go!!

Had been running PCLC for quite some time now with no issues. However now we've experienced finish flags being given 1 lap after designated lap # chosen in PCLC even though the final lap # was counted by PCLC. Laps not being counted, record lap times of 2, 4 & 5 seconds range time being given on a 8.25 sec track at best (No racer has ever broken 8 secs). also in "Message" box we receive a lot of Lane #1 Hardware reads 9.403 PCLC reads 27.564. The lane and numbers vary, but always happen when lap issues occur.

We've used 5 separate PCU's and MCU's as well as combined them. We mostly use two MCU's because we let PCLC manage our fuel (Pit tower is just in the way). Used various controllers, cars, start tracks, etc. We can produce these problems with any of them.

We use Windows XP3 w/PCLC designated for track use only. v5.24c, reject laps less than 7, non pit unit is unticked when using MCU's, min lap time 7, alert lap time 20.

I cannot recall any problems at all last year when running two lanes-147 feet with pit stop before Start/Finish line. Add lap after pit was ticked because cars never crossed S/F.
Now track is four lanes-97 feet with two S/F tracks wired in parallel. Add lap after pit unticked.

Ordering new PCU and MCU in morning just in case.

Any help of course is well appreciated. Let me know how and what other info/data we may need to send.

Thanx! gogo gone!



Back to top Go down
View user profile
guy

avatar

Number of posts : 2014
Localisation : Belgique
Registration date : 2006-01-25

PostSubject: Re: timing and lap problems   9/1/2013, 23:55

My knowledge in the scx digital is very basic and therefore it's not easy for me to help you but according to your explanation it could be be a sensor problem which causing bad laps.
By the way did you have the usb interface of Ole or a old serial interface ?
On my side i would suggest you to make a test by using only one track , if it's ok then try with the second one and after with both track.
Also i suggest you to check also the message part of the scx digital interface of pc lap counter and look at com error.





_________________
www.pclapcounter.be
www.pclapcounter.com
pclapcounter video channel
Back to top Go down
View user profile http://www.pclapcounter.be
GOGOJUICE



Number of posts : 6
Registration date : 2012-08-02

PostSubject: Re: timing and lap problems   10/1/2013, 00:50

Yes Guy, we are using USB interface by (Ole) that we purchased with software. Going to use a separate small oval to test all S/F tracks and cars on before putting back on larger track. Will go back to drawing board so to speak and run more tests/scenarios.

Software is outstanding as many others have pointed out over the years. Hoping that it most likely is some hardware problem.

Thanks for reply Guy!!
gogo gone!!

Back to top Go down
View user profile
GOGOJUICE



Number of posts : 6
Registration date : 2012-08-02

PostSubject: Re: timing and lap problems   15/2/2013, 21:40

WE CHECKED JUST ABOUT EVERYTHING ASSOCIATED WITH TRACK. CARS, MAGNETS, REEDS, TRACK PIECES, ETC. FINALLY WE SWITCHED OVER FROM CONTROL UNIT(S) TO PIT BOX UNIT, CHANGED REEDS BENEATH BOTH S/F TRACKS. WHILE HAVING REEDS LOOSE, WE INSTALLED RUBBER HEAT SHRINK OVER WIRING, RE-ROUTED REED WIRING AWAY FROM ANY/ALL MAGNETS.

MY OWN REASON FOR THIS WAS WHEN WE INITIALLY TOOK S/F TRACK COVERS OFF WE NOTICE HOW SOME WIRES WOULD BE PINCH &/OR ROUTED NEAR MAGNETS. I TOOK A MAGNET IN HAND AND SET A VOLTMETER TO CONTINUITY "BEEP" WITH METER LEADS AT OPPOSITE ENDS. I WOULD SLOWLY SLIDE THE MAGNET ALONG THAT THIN WIRING AND WE COULD MAKE THE REEDS CLOSE WITHOUT EVER COMING OVER IT. HEY, GO FIGURE.

ALL SEEMS TO BE OPERATING QUITE WELL SO FAR.

ALSO I DON'T KNOW HOW WE HAPPENED UPON THIS,BUT DURING TROUBLESHOOTING WE PULLED THE TRANSFORMERS FROM TRACK. WE PULLED 1 OF 3 AND ALL "LED'S" STAYED THE SAME AS THEY WERE IN. WE PULLED 1 0F THE REMAINING 2 AND NOTICED HOW ALL "LED'S" WOULD COMPLETELY DISAPPEAR FOR 1 MAYBE 2 SECONDS AND COME BACK ON. SOMETIMES THIS WOULD LEAVE THE "LED"S" IN THEIR ORIGINAL STATE AND AT TIMES WOULD RESET THEM ALL BACK TO GREEN. WE REPLACED THAT TRANSFORMER EVEN THOUGH IT READ 18.40Vdc WITH NO LOAD APPLIED.

ANYONE THINK THAT COULD HAVE BEEN CONTRIBUTING TO OUR ISSUES?
AFTER ALL WE ARE RUNNING NEARLY 100 FEET @ FOUR LANES, SO IS THAT REALLY 200 FEET?

WANT TO THANK MY FELLOW SCX PCLC'er "THUMPA" FOR THE PM MESSAGES.
Back to top Go down
View user profile
disc_golf_pro



Number of posts : 6
Registration date : 2010-04-18

PostSubject: Re: timing and lap problems   3/3/2013, 20:13

Definitely cannot use 2 start finish tracks unless you modify. You have to remove the magnets from one of them. http://pclapcounter.winnerbb.net/t705-1-car-generating-lap-count-for-multiple-cars
Back to top Go down
View user profile
GOGOJUICE



Number of posts : 6
Registration date : 2012-08-02

PostSubject: Re: timing and lap problems   4/3/2013, 00:51

HELLO "PRO",

AM I MISSING SOMETHING HERE? WE ARE RUNNING FINE NOW WITH A MAG UNDERNEATH EACH TRACK (4 LANES).

HOW ARE YOU GETTING CARS TO REGISTER LAPS WITHOUT MAGS UNDER TRACK? WE TRIED IT WHILE TROUBLESHOOTING AND IT DOES'NT WORK. WE ALL KNOW THAT YOU DON'T NEED A MAG IN THE CARS.

MY SETUP AGAIN IS PCU + MCU + USB INTERFACE, 4-LANES, 100', START TO FINISH.
PIT LANE IS 2-LANES, 6' LONG (NO "SLOW" OR "GO" TRACK PIECES CONNECTED) WITH PCLC DOING THE FUEL MANAGEMENT. PIT TOWER (ALL 6) ARE TURNED OFF EVEN THOUGH YOU DO SEE 2 YELLOW "LED" BARS LIT UP PER LANE.

GOGO GONE!!!
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: timing and lap problems   

Back to top Go down
 
timing and lap problems
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Timing Chain Tensioner problem of a different kind.
» Setting Ignition timing
» Ignition timing problem
» Pug Boxer timing belt and injector pump.
» Bocar 34 PICT-3 Carb Problems

Permissions in this forum:You cannot reply to topics in this forum
Pc Lap Counter :: Hardware :: SCX Digital-
Jump to: