Pc Lap Counter

Logiciel de comptage
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  

Share | 
 

 Slot.it interface not starting

Go down 
AuthorMessage
scorpio



Number of posts : 6
Registration date : 2017-01-25

PostSubject: Slot.it interface not starting   29/1/2018, 17:39

Last week I had to unplug the slot.it oxigen dongle on my dedicated slot track pc.
This was initially assigned to COM3.
When I plugged the dongle back in (on a different USB port) it was assigned to COM4 and the interface would never start (alternate flashing red/yellow of the status indiactor on the interface dialog).

After re-installing PCLC & plugging the dongle back into the original USB port I was eventually able to get the interface to start (green indicator)

Today I've just turned the PC back on and once again it is not starting and I'm getting alterante red/yellow status and for the life of me I cannot get it to start.

PC is running Windows 7 Home Premium.
* Dongle fw: 2.31
* Controller fw: 2.31
* BChip fw: 2.16

How can I fix this?
I have a competition tomorrw.

Slot.it Chrono & Bootloader work.

Also the interface dialog is now crashing.
PCLC V5.41d

Thanks

Gary
Back to top Go down
View user profile
guy

avatar

Number of posts : 2094
Localisation : Belgique
Registration date : 2006-01-25

PostSubject: Re: Slot.it interface not starting   29/1/2018, 20:57

I have the same problem on my computer but at this moment i can't check what is happening because my two O2 cartridge are in reparation.
It's like slot.it just published new firmware v3.00, maybe it will fix your problem,  look here http://www.slotforum.com/forums/index.php?showtopic=173722

_________________
www.pclapcounter.be
www.pclapcounter.com
pclapcounter video channel
Back to top Go down
View user profile http://www.pclapcounter.be
guy

avatar

Number of posts : 2094
Localisation : Belgique
Registration date : 2006-01-25

PostSubject: Re: Slot.it interface not starting   31/1/2018, 23:44

hello,

The latest O2 firmware solve your problem (dongle 3.10 , controller 3.00)  ?

_________________
www.pclapcounter.be
www.pclapcounter.com
pclapcounter video channel
Back to top Go down
View user profile http://www.pclapcounter.be
scorpio



Number of posts : 6
Registration date : 2017-01-25

PostSubject: Resolved with latest Rev 3 FW   1/2/2018, 14:23

Hello Guy,

Yes I was able to get the interface working with the new firmware.
I don't get why this suddenly broke though as I have been running this for a year now. The only thing that changed was swapping the USB ports.

One thing I did notice when I first swapped ports was that the interface tried to connect on it's original port (COM3) and would then attempt to connect on COM4 then cycle between 3 & 4 thereafter.

On a more positive note, I had re-enabled Ghost car in O2.ini when I upgraded all the slot.it FW to 2.3x a while back and it worked perfect. 3.0 FW also appears to be working well. I've tested this with up to 4 Ghost cars and no full speed issues - fingers crossed all is well now.
B chips are running 2.16 FW still.

All the best
-s
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Slot.it interface not starting   

Back to top Go down
 
Slot.it interface not starting
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Pc Lap Counter :: Hardware :: Slot.it oXigen-
Jump to: