Pc Lap Counter

Logiciel de comptage
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  

Share | 
 

 Problem with serial interface 2 and detection

View previous topic View next topic Go down 
AuthorMessage
beric77



Number of posts : 4
Registration date : 2009-04-01

PostSubject: Problem with serial interface 2 and detection   1/4/2009, 13:17

Hello to everyone.

I have a big problem with pclapcounter : cars are detected only on the very first lap ot the race and then data collection is stopped.
I think i have tried everything and nothing has changed.

I tell you my setup :

I have a gt-digital base set (gray control unit), a scx digital crono and 3 controllers connected.
(speaking of scx original crono, are there some tips to follow when attaching it on my track or can i place it wherever i want?)
Anyway, pclap counter (version 4.54) returns me no error in the interface window (except for a combroken sometimes) and the green light appear and stay stable as long as program run.
If i flag the field "use scx crono" in the interface option i could start/stop race from the control unit correctly so i suppose that the connection between pc and track works fine.
But, i can't figure out where the problem is.

Sorry for my bad english , i will await informations.
Happy slot :d

Nik
Back to top Go down
View user profile
guy

avatar

Number of posts : 2043
Localisation : Belgique
Registration date : 2006-01-25

PostSubject: Re: Problem with serial interface 2 and detection   1/4/2009, 14:20

We never have similar problems with other users, that's very strange !
- Where did you buy the seb interface mode 2 ?
- In the SCX Digital interface of PCLC , did you see some messages like "COM error..." ?
- Did you use a USB/Serial adapter ?

_________________
www.pclapcounter.be
www.pclapcounter.com
pclapcounter video channel
Back to top Go down
View user profile http://www.pclapcounter.be
beric77



Number of posts : 4
Registration date : 2009-04-01

PostSubject: Re: Problem with serial interface 2 and detection   1/4/2009, 15:40

I think that interface was bought here : http://www.slothobbysolutions.de/SCX_Digital_RMS/Home.html
but i cannot be sure of that since both program and pc are not mine but of a friend.
The only "bad" message i read was "broken com" or similar but is happened once or twice ,usually the interface runs smooth.
I use the serial port on com 1 of my pc.
The strange thing is that sometimes, after a minute or two of inactivity the interface register another lap, and after that nothing for other 2-3 minutes.
I have checked min lap time and tried different configurations, but nothing change.

The only strange message (not an error i suppose) is that : "Car x detected lap time > 59 sec" and Car detected, 0 lap time.

I have tried everything Sad
Help me Very Happy
Back to top Go down
View user profile
guy

avatar

Number of posts : 2043
Localisation : Belgique
Registration date : 2006-01-25

PostSubject: Re: Problem with serial interface 2 and detection   1/4/2009, 17:50

I think you serial port is not working good, SCX Digital send data at 115200 Bauds which is a very high and some serial port have problem with high baute rate, i suggest you try with a USB/Serial adapter or try on another computer.

_________________
www.pclapcounter.be
www.pclapcounter.com
pclapcounter video channel
Back to top Go down
View user profile http://www.pclapcounter.be
beric77



Number of posts : 4
Registration date : 2009-04-01

PostSubject: Re: Problem with serial interface 2 and detection   1/4/2009, 19:38

Tried with the serial one on com port 1.
Nothing change i am really in lack of ideas.
Tonight i will do other testing run , will debugger data be useful for you?

The only thing i am thinking about is that my control unit is broken or not suppoterd at 100%.
If someone has a good idea, i am here.
Back to top Go down
View user profile
guy

avatar

Number of posts : 2043
Localisation : Belgique
Registration date : 2006-01-25

PostSubject: Re: Problem with serial interface 2 and detection   1/4/2009, 20:24

You not try on another computer ??
Yes, a debug file will be useful jocolor

_________________
www.pclapcounter.be
www.pclapcounter.com
pclapcounter video channel
Back to top Go down
View user profile http://www.pclapcounter.be
beric77



Number of posts : 4
Registration date : 2009-04-01

PostSubject: Re: Problem with serial interface 2 and detection   2/4/2009, 10:00

Very strange but i have tried to change my SEB interface to mode1 (with jumper) and it works perfectly....
If i shift again to mode 2 things again doesn't works.
I read that mode1 should not be used... anyway in the weekend i will provide you with debug file and also i will try on another computer.
Thank you
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Problem with serial interface 2 and detection   

Back to top Go down
 
Problem with serial interface 2 and detection
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» SD 2100 switches off by itself... battery problem?
» Trunk Lid Release Problem
» K100 starting problem
» Rear Hatch Problem
» Titleist AP2 Serial Number

Permissions in this forum:You cannot reply to topics in this forum
Pc Lap Counter :: Hardware :: SCX Digital-
Jump to: