Pc Lap Counter

Logiciel de comptage
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  

Share | 
 

 Sound is played but it shouldn't

View previous topic View next topic Go down 
AuthorMessage
Zwiebelring

avatar

Number of posts : 36
Localisation : près de Francfort sur le Main en Allemagne
Registration date : 2006-05-23

PostSubject: Sound is played but it shouldn't   1/11/2009, 15:05

I just configured my system to use the voice speech by Deskbot (PCLC 5.00d). Since I havn't wanted to hear any sound up to now, I simply had the speaker switched off but havn't done anything on the settings.
So the first thing I had to do now, was to disable the sounds and to enable the voices. Unfortunately I still hear the sounds, e.g. countdown, R2D2 etc. although I put blank fields everywhere - for all drivers and in the options/sound tab. I also closed and restarted PCLC. For Info - I do not yet use the special tags liek {laptime}to play the voices. All sound fields are really empty.

Was this the right approach and it is a bug - or do I have to do something different?
Back to top Go down
View user profile http://www.zwiebelring.net
guy

avatar

Number of posts : 2046
Localisation : Belgique
Registration date : 2006-01-25

PostSubject: Re: Sound is played but it shouldn't   2/11/2009, 11:31

This is not a bug, countdown sound will be always played (at least if your countdown > 0).
R2D2 is played when PCLC reject a lap (PCLC display the reason of the rejected lap in message box to know).
Another system sound is also played when lap time is bigger than the maximum lap time (more information here http://pclapcounter.winnerbb.net/pc-lap-counter-general-f1/security-and-security2wav-t97.htm

_________________
www.pclapcounter.be
www.pclapcounter.com
pclapcounter video channel
Back to top Go down
View user profile http://www.pclapcounter.be
Zwiebelring

avatar

Number of posts : 36
Localisation : près de Francfort sur le Main en Allemagne
Registration date : 2006-05-23

PostSubject: Re: Sound is played but it shouldn't   2/11/2009, 15:04

Ah yes - got it.

Would it help to replace these two sound files by blank ones?
Back to top Go down
View user profile http://www.zwiebelring.net
guy

avatar

Number of posts : 2046
Localisation : Belgique
Registration date : 2006-01-25

PostSubject: Re: Sound is played but it shouldn't   2/11/2009, 20:47

Yes , you can replace these 2 sound files with empty one (wav which content silence).

_________________
www.pclapcounter.be
www.pclapcounter.com
pclapcounter video channel
Back to top Go down
View user profile http://www.pclapcounter.be
Sponsored content




PostSubject: Re: Sound is played but it shouldn't   

Back to top Go down
 
Sound is played but it shouldn't
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» New sound coming from timing chain area
» Games to be played tomorrow
» Medium to high pitched harmonic sound at around 1500rpms....
» Rear end knocking sound?
» New Alpine Sound System For Mini

Permissions in this forum:You cannot reply to topics in this forum
Pc Lap Counter :: General-
Jump to: