Pc Lap Counter

Logiciel de comptage
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  

Share | 
 

 Hardware problem (?)

View previous topic View next topic Go down 
AuthorMessage
omahorne



Number of posts : 2
Localisation : Norway
Registration date : 2009-12-02

PostSubject: Hardware problem (?)   2/12/2009, 11:42

Hi,
I have just recently discovered the extremely fun hobby of slot car racing with Ninco digital. I quickly discovered the PC Lap Counter and now I have finalised the BS Interface v1.1 but I have a few questions/problems you might help me with.

1. The interface doesn't work....(!): When measuring the VCC voltage on the MAX233 it was about 14 volts, while it is designed for 5 volts. Seems like the Ninco box is providing a too high voltage(?). Have any of you had the same problem or know what I might have done wrong?

2. How to figure out the Ninco MCU version: In the BS Mod tutorial it is mentioned how to find the MCU version by pressing the "mode" button while connecting the power. Could anyone please instruct me how to do this as there is no "mode" button, only "Menu", "Start" and the two selection buttons. (I have tried a lot of combinations with the buttons I have... :-) )

As you can understand I'm really a newbee to this but I hope somebody can help me going forward.
Back to top Go down
View user profile
guy

avatar

Number of posts : 2046
Localisation : Belgique
Registration date : 2006-01-25

PostSubject: Re: Hardware problem (?)   2/12/2009, 20:39

I moved your post in the ninco digital section Wink

_________________
www.pclapcounter.be
www.pclapcounter.com
pclapcounter video channel
Back to top Go down
View user profile http://www.pclapcounter.be
guy

avatar

Number of posts : 2046
Localisation : Belgique
Registration date : 2006-01-25

PostSubject: Re: Hardware problem (?)   3/12/2009, 01:20

I think you should post at slotforum.com and specialy here

_________________
www.pclapcounter.be
www.pclapcounter.com
pclapcounter video channel
Back to top Go down
View user profile http://www.pclapcounter.be
djlutz



Number of posts : 54
Age : 42
Localisation : Castelldefels
Registration date : 2007-04-18

PostSubject: Re: Hardware problem (?)   3/12/2009, 02:25

omahorne wrote:

1. The interface doesn't work....(!): When measuring the VCC voltage on the MAX233 it was about 14 volts, while it is designed for 5 volts. Seems like the Ninco box is providing a too high voltage(?). Have any of you had the same problem or know what I might have done wrong?
Measure directly at the voltage supply pin on the MCU and look if you have there 5 or 14 Vdc.


omahorne wrote:

2. How to figure out the Ninco MCU version: In the BS Mod tutorial it is mentioned how to find the MCU version by pressing the "mode" button while connecting the power. Could anyone please instruct me how to do this as there is no "mode" button, only "Menu", "Start" and the two selection buttons. (I have tried a lot of combinations with the buttons I have... :-) )
It was a mistake:
Press Menu and conect power supply to the MCU.
If apears 104 you have it
If appears 105 you have it
If appears CAR you have a 106 or CAR named. Probably you will have a CAR (106).
Back to top Go down
View user profile
omahorne



Number of posts : 2
Localisation : Norway
Registration date : 2009-12-02

PostSubject: Re: Hardware problem (?)   6/12/2009, 15:30

Excellent! Thanks for your quick reply.

I still have problem with the Interface but that may be due to the high voltage I had in the beginning. I guess I have destroyed the component with this so I will go out and buy a new one. Anyway I have found one pin with 5V now and will try this one.

With your help I have also found out that I have a version 106 MCU.

Very Happy
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Hardware problem (?)   

Back to top Go down
 
Hardware problem (?)
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Trunk Lid Release Problem
» K100 starting problem
» Rear Hatch Problem
» Electronic distributor install problem
» HORN problem

Permissions in this forum:You cannot reply to topics in this forum
Pc Lap Counter :: Hardware :: Ninco Digital-
Jump to: