Pc Lap Counter

Logiciel de comptage
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  

Share | 
 

 A couple of issues [fixed v5.06]

View previous topic View next topic Go down 
AuthorMessage
ProfessorMotorSupport



Number of posts : 2
Registration date : 2010-07-22

PostSubject: A couple of issues [fixed v5.06]   22/7/2010, 22:40

We are currently running software revision 5.05D. The first issue is with the zoom screen The position indicator on the zoom screen doesn't appear to work correctly for instance the lap leader might show up as 3rd and the lane where the driver only completed 2 laps shows up as 1st.

A much bigger issue that we came up with is when we race with fuel management. What seems to happen is that while we are racing and if a segment starts with a couple of cars close to the lap counter to a few feet away, those cars will go through an enormous amount of fuel. We had a car this weekend that started the heat about 4" away from the lapcounter. It registered the lap but it also burned about 1/2 a tank of fuel. I hope I was clear enough in describing the issue that we are seeing.

Here are our race settings when we race with fuel management turned on. Our minimum lap time was about 5.5 seconds. We had the reject lap time at about 0.05 seconds. The fuel usage rate was configured at a lap in 6.4 seconds would consume 4 liters of fuel.
Back to top Go down
View user profile
guy

avatar

Number of posts : 2047
Localisation : Belgique
Registration date : 2006-01-25

PostSubject: Re: A couple of issues [fixed v5.06]   23/7/2010, 00:17

ProfessorMotorSupport wrote:
We are currently running software revision 5.05D. The first issue is with the zoom screen The position indicator on the zoom screen doesn't appear to work correctly for instance the lap leader might show up as 3rd and the lane where the driver only completed 2 laps shows up as 1st.
Did you set the zoom to display the segment classement ? if yes then it may explain the difference between the main screen and the zoom: the main screen always show the race classement (column "pos") and not the segment classement (column "p.pos")

ProfessorMotorSupport wrote:

A much bigger issue that we came up with is when we race with fuel management. What seems to happen is that while we are racing and if a segment starts with a couple of cars close to the lap counter to a few feet away, those cars will go through an enormous amount of fuel. We had a car this weekend that started the heat about 4" away from the lapcounter. It registered the lap but it also burned about 1/2 a tank of fuel. I hope I was clear enough in describing the issue that we are seeing.

Here are our race settings when we race with fuel management turned on. Our minimum lap time was about 5.5 seconds. We had the reject lap time at about 0.05 seconds. The fuel usage rate was configured at a lap in 6.4 seconds would consume 4 liters of fuel.
MainLineHobbies have the same issue with version 5.05d, i make many test and check also the code of Pc Lap Counter for a possible bug but at this moment i didn't find it.
To find the bug i need your help and also the help of MainLineHobbies and maybe other people:
when you have that kind of problem you should immediately save the race (by using the "save" button), and later send me all the saved files into a zip file with a little description of the issue (for exemple "issue at lap 14 for driver DAVIS in segment 2").

_________________
www.pclapcounter.be
www.pclapcounter.com
pclapcounter video channel


Last edited by guy on 23/7/2010, 00:35; edited 1 time in total
Back to top Go down
View user profile http://www.pclapcounter.be
mainlinehobbies

avatar

Number of posts : 129
Localisation : USA
Registration date : 2006-08-02

PostSubject: Re: A couple of issues [fixed v5.06]   23/7/2010, 00:23

we'll run a fake race this weekend to replicate the issue and save the data
Back to top Go down
View user profile http://www.mainlinehobbies.com
guy

avatar

Number of posts : 2047
Localisation : Belgique
Registration date : 2006-01-25

PostSubject: Re: A couple of issues [fixed v5.06]   23/7/2010, 00:41

The best way is to save the race before the start of a segment and if you have a issue at the segment start then save the race on another name and send me all the files (one zip file with all the files saved before the segment start and another zip file with all the files saved just after the issue), thank for your help Wink

_________________
www.pclapcounter.be
www.pclapcounter.com
pclapcounter video channel
Back to top Go down
View user profile http://www.pclapcounter.be
guy

avatar

Number of posts : 2047
Localisation : Belgique
Registration date : 2006-01-25

PostSubject: Re: A couple of issues [fixed v5.06]   2/8/2010, 13:01

Mainlinehobbies sent me all the necessary files and i found the bug, the bug is fixed in version 5.06

_________________
www.pclapcounter.be
www.pclapcounter.com
pclapcounter video channel
Back to top Go down
View user profile http://www.pclapcounter.be
ProfessorMotorSupport



Number of posts : 2
Registration date : 2010-07-22

PostSubject: Re: A couple of issues [fixed v5.06]   10/8/2010, 17:26

I am glad that you were able to find the bug. I also want to apologize for not replying sooner. I have been stuck on some other projects. I should be able to test it this week.

Thanks
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: A couple of issues [fixed v5.06]   

Back to top Go down
 
A couple of issues [fixed v5.06]
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Not a Thundercat but a couple of issues
» New (to me) cb500, couple of issues
» AutoSleeper Palermo issues
» I have a titleist stand bag with some issues.
» couple pics of 1 of my mod tractors

Permissions in this forum:You cannot reply to topics in this forum
Pc Lap Counter :: List of fixed bugs-
Jump to: