Pc Lap Counter

Logiciel de comptage
 
HomeHome  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log in  

Share | 
 

 just not working

View previous topic View next topic Go down 
AuthorMessage
GTHobbyandRaceway



Number of posts : 5
Registration date : 2012-03-15

PostSubject: just not working   15/3/2012, 04:00

OK I have spent the money on both programs, professional version of WZT, set it up exactly as described and pictured and it does absolutely nothing. help please ive spent alot of money within minutes.
Back to top Go down
View user profile
guy

avatar

Number of posts : 2046
Localisation : Belgique
Registration date : 2006-01-25

PostSubject: Re: just not working   15/3/2012, 16:45

at this moment you don't give us enough information to help you:

  1. Which windows (vista, windows 7, etc..) ?
  2. 32 bit or 64 bit verssion ?
  3. Which version of Pc Lap Counter ?
  4. Which version of WZT ?
  5. Stupid question: in Pc Lap Counter have you setup and started the race ? (if you don't start a race then PCLC ignore the cross S/F event).
  6. Did you have installed Pc Lap Counter on C:\Pc Lap Counter or another place ?
  7. In WZT : the spot become blue when a car cross the webcam or not ?
  8. Can you post a print screen of the spot configuration so we check if it's ok or not.



_________________
www.pclapcounter.be
www.pclapcounter.com
pclapcounter video channel
Back to top Go down
View user profile http://www.pclapcounter.be
GTHobbyandRaceway



Number of posts : 5
Registration date : 2012-03-15

PostSubject: Re: just not working   15/3/2012, 16:56

Right sorry.. Wzt 2.1, windows 7 64 bit installed on c:/ program files(x86)/PC lap counter. Latest version of pclc, and yes they turned blue. I might add though im testing it with front facing laptop camera built in and my hands, wasn't near my track, just testing it in theory. And I did start a race.. Screens later today if possible
Back to top Go down
View user profile
GTHobbyandRaceway



Number of posts : 5
Registration date : 2012-03-15

PostSubject: Re: just not working   15/3/2012, 18:30

OK on a regular computer now, can type easier

I would assume that my hand passing the sensors in lieu of a car should register a lap in the program just as if I were to pass my hand over a track sensor thus registering a lap, no? I don't think my problem in this testing phase is a lack of cars or track. If anything it might be the front facing built in laptop webcam.
For S&G I tried several other programs(Race coordinator and UR30) that have lap timing trigger .exe's and none of those worked either. I'm really confused now.
Back to top Go down
View user profile
guy

avatar

Number of posts : 2046
Localisation : Belgique
Registration date : 2006-01-25

PostSubject: Re: just not working   15/3/2012, 18:56

you have installed Pc Lap Counter on c:\Program Files (x86)\Pc lap Counter.....did you have mentioned "C:\Program Files (x86)\Pc Lap Counter\triggerlane.exe" in the spot line command or not ? (in your case "C:\Pc Lap Counter\TriggerLane.exe" will not work because your Pc Lap Counter is not installed in C:\Pc Lap Counter)

Also, installing Pc Lap Counter in "C:\Program files" may give problems, it's better to install Pc Lap Counter in the default folder (C:\Pc Lap Counter), i suggest you uninstall Pc Lap Counter and install in the default folder



_________________
www.pclapcounter.be
www.pclapcounter.com
pclapcounter video channel
Back to top Go down
View user profile http://www.pclapcounter.be
GTHobbyandRaceway



Number of posts : 5
Registration date : 2012-03-15

PostSubject: Re: just not working   15/3/2012, 19:29

yes I have the executable running through the program on all hotspots. I have reinstalled on just c:\pc lap counter and nothing, but on a different laptop(Toshiba, with built in front face webcam) I have gotten Race Coordinator to work with WZT using -lap 1, -lap 2 as parameters for running their executable Webcam.exe using my arm to test the lap counting function.. works as expected. Since I have already paid for PCLC I would like to use it on my four lane NASCAR oval then.

what parameters should I be using with PCLC per lane, for running the triggercam.exe?
Back to top Go down
View user profile
guy

avatar

Number of posts : 2046
Localisation : Belgique
Registration date : 2006-01-25

PostSubject: Re: just not working   15/3/2012, 20:46

you have to use C:\Pc Lap Counter\triggerlane.exe and parameters 1 for lane 1 , 2 for lane 2, etc...


_________________
www.pclapcounter.be
www.pclapcounter.com
pclapcounter video channel
Back to top Go down
View user profile http://www.pclapcounter.be
GTHobbyandRaceway



Number of posts : 5
Registration date : 2012-03-15

PostSubject: Re: just not working   15/3/2012, 21:25

that's what I thought as per that video I had already watched I just used 1 for lane one and 2 for lane 2 in the parameters box.. I did find out something interesting though, the guy who installed my software used a cracked copy of WZT.. I have here a genuine copy and it is working inside RC.. like I said though I cannot test PCLC as it is on my home PC. but tonight I will reinstall PCLC along with a good copy of WZT and I think I should be working. thanks for the help so far.. I will chime in tonight with my results as I will be at my track
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: just not working   

Back to top Go down
 
just not working
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Gauge cluster not working
» Indicators Not Working
» Kill Switch not working - searching for new
» Transaxle stopped working out of nowhere
» Electric wing mirror not working!

Permissions in this forum:You cannot reply to topics in this forum
Pc Lap Counter :: Hardware :: Webcam-
Jump to: